Re: PAKCS no longer builds with current SWI release

From: ⁣ ⁣ <lausgans_at_gmail.com>
Date: Wed, 2 Sep 2015 11:47:18 +0300

Here's the build error excerpts if that helps: http://pastebin.com/APMFXK2H

2015-09-02 11:44 GMT+08:00 ⁣ ⁣ <lausgans_at_gmail.com>:
> Hi.
>
> Just a heads up that PAKCS no longer builds with help of SWI 7.2.x, at
> least on OS X platform.
> Still builds and works when using SWI 6.6.6, though with a lot of
> "Pattern matches are non-exhaustive" warnings.
>
> Alex.

_______________________________________________
curry mailing list
curry_at_lists.RWTH-Aachen.DE
http://MailMan.RWTH-Aachen.DE/mailman/listinfo/curry

Received on Wed Sep 02 2015 - 11:11:53 CEST

This archive was generated by hypermail 2.3.0 : Mon Sep 23 2019 - 07:15:09 CEST