Re: report of PAKCS installation problems (partly solved)

From: Michael Hanus <mh_at_informatik.uni-kiel.de>
Date: Wed, 19 Jan 2011 17:13:53 +0100

Sebastian Fischer wrote:
> I had to convert the following files:
>
> lib/GUI.curry
> tools/erd2curry/CodeGeneration.curry
> tools/ui/GUI.curry
> tools/ui/GUI2HTML.curry
> tools/ui/TypedUI2GUI
> tools/ui/TypedUI2HTML.curry
> tools/ui/UI.curry.curry
> tools/ui/UI2GUI.curry
> tools/ui/UI2HTML.curry

I think these are all the problematic files.
The files in tools/ui where authored by Christof Kluß
which caused the problem.
I put a new release of PAKCS for downloading which avoids
non-ASCII characters (before we agree to a general solution).

Best regards,

Michael
_______________________________________________
curry mailing list
curry_at_lists.RWTH-Aachen.DE
http://MailMan.RWTH-Aachen.DE/mailman/listinfo/curry
Received on Wed Jan 19 2011 - 17:16:54 CET

This archive was generated by hypermail 2.3.0 : Fri Sep 20 2019 - 07:15:08 CEST