PAKCS and Sicstus 3.12

From: Marco Comini <comini_at_dimi.uniud.it>
Date: Tue, 21 Dec 2004 12:44:43 +0100

Dear PAKCS gurus,
        I'm having troubles with saved states in the new version of
sicstus 3.12. Packs reports the error

ERROR: UNKNOWN SICSTUS PROLOG VERSION:
Please modify pakcs/curry2prolog/saveprog.pl

Is there an easy fix or Sicstus guys have (again?) changed the state
format and, while I wait for a new PAKCS release, I have to install
old 3.11?
-- 
Marco.
_______________________________________________
curry mailing list
curry_at_lists.RWTH-Aachen.DE
http://MailMan.RWTH-Aachen.DE/mailman/listinfo/curry
Received on Tue Dec 21 2004 - 14:00:02 CET

This archive was generated by hypermail 2.3.0 : Thu Nov 14 2019 - 07:15:05 CET